Ugh. The old acme-client on OpenBSD 6.5 can't renew my certificates anymore, even though the v1 API hasn't been disabled yet? That's unfortunate - I won't be able to update that box for another week or so.

Follow

@tedu Yeah, see followup post. Probably related to current L'E maintenance.

Sign in to participate in the conversation
INFRa Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!